Matthew Donadio
  • Male
  • Philadelphia, PA
  • United States
  • Advanced Coder
Share on Facebook Share

Matthew Donadio's Friends

  • Build Team

Matthew Donadio's Discussions

503 Errors w/ OpenSocial API
7 Replies

We have a client who is getting HTTP 503 errors when using the OpenSocial API.  The same functions were working a few days ago.  Is anyone else having this problem?  Thanks. Continue

Tags: opensocial, api, 503

Started this discussion. Last reply by Devin Mar 25, 2011.

 

Matthew Donadio's Page

Latest Activity

Devin replied to Matthew Donadio's discussion 503 Errors w/ OpenSocial API
"The issue has be resolved, you should be able to make requests again."
Mar 25, 2011
Devin replied to Matthew Donadio's discussion 503 Errors w/ OpenSocial API
"Thanks for posting the sample request Mike. I'm seeing the 503 error as well, I've asked engineering to look into it. I'll respond here when I find out more information."
Mar 23, 2011
Mike Trizna replied to Matthew Donadio's discussion 503 Errors w/ OpenSocial API
"Devin, A request was constructed as... https://[our network name].ning-os.com/xn/rest/1.0/oauth/authenticate?email=[e-mail…"
Mar 23, 2011
Devin replied to Matthew Donadio's discussion 503 Errors w/ OpenSocial API
"Matthew,   Can you please post an example OpenSocial request that you are making and is failing?"
Mar 23, 2011
Mike Trizna replied to Matthew Donadio's discussion 503 Errors w/ OpenSocial API
"It's my problem.  I started the thread yesterday "PASSWORD RESET DELAY ON OPENSOCIAL" when I was first alerted to the problem by a user who had their Ning password reset.  It turns out the problem is system-wide and is not…"
Mar 23, 2011
Matthew Donadio replied to Matthew Donadio's discussion 503 Errors w/ OpenSocial API
"Thanks for responding.  I have a message out to the client to reply directly to this, but I am pretty sure they are having the problem with the OpenSocial REST API."
Mar 23, 2011
Devin replied to Matthew Donadio's discussion 503 Errors w/ OpenSocial API
"There are no known issues at this time. Are you using the OpenSocial REST API or are you having an issue with a Profile/Ning App?"
Mar 23, 2011
Matthew Donadio posted a discussion

503 Errors w/ OpenSocial API

We have a client who is getting HTTP 503 errors when using the OpenSocial API.  The same functions were working a few days ago.  Is anyone else having this problem?  Thanks. See More
Mar 23, 2011
Matthew Donadio updated their profile
Mar 23, 2011
Matthew Donadio is now a member of Build
Oct 6, 2010

Profile Information

Programming Skill Level
Advanced Coder
Website
http://www.whatscookin.com

Comment Wall

  • No comments yet!

You need to be a member of Build to add comments!

Join Build

 
 
 

Blog Posts

Getting Started

Posted by Kyle Ford on October 13, 2010 at 8:00am 3 Comments

A Note on API Pricing

Posted by Phil McCluskey on October 1, 2010 at 8:55am 0 Comments

Welcome to Build!

Posted by Kyle Ford on September 30, 2010 at 8:30pm 1 Comment

Ning Status

All systems Go!

All Ning Networks are fully operational and speedy. Things are humming along nicely.

© 2017   Created by Build Team.   Powered by

Badges  |  Report an Issue  |  Terms of Service