Getting an unexpected error with the API - anyone else seeing it?

An unexpected error occurred (call to backend system failed, URL 'http://mynetwork.ning.com/xn/xapi/1_0_profileQuestions', HTTP error code 403)

Any ideas?

Views: 144

Reply to This

Replies to This Discussion

I'm getting a status 500 with code 3, which I think means an internal server error, my end or Ning's though?

Getting the same error here...
Error: An unexpected error occurred (call to backend system failed, URL 'http://royalcaninbreedersclub.ning.com/xn/xapi/1_0_profileQuestions', HTTP error code 403)

Magically all better for me now... 

Yep NING just emailed me to say they have applied a fix and it appears to work!

Great - how did you get in touch with them to get a speedy response? I created a ticket last night but haven't heard anything back...

I run several PRO Network accounts. Maybe that helps a bit!

They were pretty good though as it took just 1 hour 40mins to fix the issue from me raising the ticket.

Ah yes, I only have the one PRO account... Plus I raised it at 10pm on a Friday night. I wonder what response I'll get on Monday...

Reply to Discussion

RSS

Blog Posts

Getting Started

Posted by Kyle Ford on October 13, 2010 at 8:00am 3 Comments

A Note on API Pricing

Posted by Phil McCluskey on October 1, 2010 at 8:55am 0 Comments

Welcome to Build!

Posted by Kyle Ford on September 30, 2010 at 8:30pm 1 Comment

Ning Status

All systems Go!

All Ning Networks are fully operational and speedy. Things are humming along nicely.

© 2017   Created by Build Team.   Powered by

Badges  |  Report an Issue  |  Terms of Service